web-other
EasyLock Knowledge Base

Below you can explore issues related to EasyLock and find the advice you need. For any other additional questions, suggestions, improvements requests or if you simply want to report a problem, please contact the support team.

How do I correctly deploy EasyLock2 (Enforced Encryption) after upgrading the Server from Endpoint Protector 4 to Endpoint Protector 5?

Endpoint Protector 5 brings multiple improvements to the previous versions (for a detailed list, please read the release notes here). Although backward compatibility with older Endpoint Protector Clients has been kept, a Client upgrade is required to have everything function properly.

e.g.: First upgrade to Endpoint Protector Client v. 4.5.6.8 and then upgrade to EasyLock Client v. 1.0.1.0

Please ensure the versions of the Endpoint Protect Server, Endpoint Protector Client and EasyLock Client are properly correlated. In most cases, a simple upgrade of the Endpoint Protector Client will fix any issues. If the situation still persists, please contact Support.
Was this article helpful?
YES NO
Can you please tell us how we can improve this article.
Thank you for your feedback!