Mobile Device Management Knowledge Base

Below you can explore issues related to Mobile Device Management and find the advice you need. For any other additional questions, suggestions, improvements requests or if you simply want to report a problem, please contact the support team.

What iOS versions are supported by MDM by Endpoint Protector?

MDM by Endpoint Protector supports iOS versions 4.0 and 5.0. However, for older versions, limitations may apply for certain features.
Was this article helpful?
YES NO
Can you please tell us how we can improve this article.
Thank you for your feedback!