Protecting data where it matters most

The Endpoint Protector Virtual Appliance is available as a OVF, OVA, VHDX and PVM package.

For your convenience, below you can find download links to all versions. Before installing any package, please read the Virtual Appliance User Manual found here.

Endpoint Protector 5.2.0.9

OVF (64bit):Endpoint Protector Virtual Appliance OVF.zip[Alternative Download]
VHDX (64bit):Endpoint Protector Virtual Appliance VHDX.zip[Alternative Download]

Endpoint Protector 5.2.0.8

OVF (64bit):Endpoint Protector Virtual Appliance OVF.zip[Alternative Download]
VHDX (64bit):Endpoint Protector Virtual Appliance VHDX.zip[Alternative Download]
XVA (64bit):Endpoint Protector Virtual Appliance XVA.zip[Alternative Download]

Note: The minimum system requirements are: CPU 2 Cores, 4 GB RAM, 320 GB HDD.





The download files integrity can be verified by using MD5 or SHA256 checksums.

The table below shows the compatibility between the Virtual Appliance formats and Supported Environments.

Supported Virtual Environments Version OVF OVA VMX VHD PVM XVA
VMware Player 7.1.0
  •  
  •  
  •  
     
VMware Workstation 11.1.0
  •  
  •  
  •  
     
Oracle VirtualBox 5.0.28
  •  
  •  
       
VMware vSphere (ESXi) 6.0.0
  •  
  •  
       
VMware Fusion Pro 7.1.3
  •  
  •  
       
Hyper-V Manager
(Windows Server 2016)
10.0.14393.0      
  •  
   
Parallels Desktop for Mac 11.1.3        
  •  
 
Citrix XenServer 6.2          
  •  


Please check for updates after completing the download by following the steps described here.

When using the above images for networks with more than 100 computers, we recommend contacting Support for performance adjustments. Additional virtual images might be available (eg. 32 bit formats, other formats etc.).


Sincerely,
Your Endpoint Protector Team



Facebook   Twitter   Linkedin   Youtube